Reply
Thread Tools Display Modes
Unread 10-28-12, 08:00 PM   #1
Pennet
An Aku'mai Servant
Join Date: Oct 2008
Posts: 32
Hide Quests Not In Zone option not working properly

Some quests, but not all, are not obeying the "Hide Quests Not In Zone" option when checked. Is this a Carbonite issue, or a Blizzard coding the quest wrong issue?

As an example, there's a quest to kill Ashfang Hyenas in southern Kun-Lai, and that quest shows up on my mage's hotlist pretty much all the time. I'm leveling my DK now, and sitting in Halfhill, I have three Valley of Four Winds quests and two Krasarang Wilds quests on my hotlist. If I uncheck the "Hide Quests" option, another Krasarang quest shows up, so clearly it's working properly for some.

I've limited the impact of this somewhat by decreasing the "Hide Quests Farther Than..." option to 2000 yards, but that Ashfang Hyena list is still on the list the whole time I'm doing Golden Lotus dailies on my mage.
Pennet is offline   Reply With Quote
Unread 10-28-12, 10:07 PM   #2
Rythal
Featured Artist
Featured
Join Date: Aug 2012
Posts: 1,064
It's because carbonite doesn't know the quests, so it doesn't know what zones they belong in... sadly that feature will be broken until the quest system get redone.
Rythal is offline   Reply With Quote
Reply

Go BackWoWInterface » Featured Projects » Carbonite » Carbonite: Bug Reports - Live Release Version » Hide Quests Not In Zone option not working properly

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off