Thread Tools Display Modes
Unread 11-29-12, 08:25 AM   #1
AnrDaemon
A Flamescale Wyrmkin
AddOn Author - Click to view addons
Join Date: Jul 2008
Posts: 115
Packaging error: localisation.pt.lua is in UTF-16LE

The localisation.pt.lua file in the 5.01 MFWM update is shipped in UTF-16LE encoding.
Should be UTF-8, I think.
AnrDaemon is offline  
Unread 11-29-12, 09:25 AM   #2
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
Ugh.

Missed that. Thanks. I'll get another update out ASAP.
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
Unread 11-29-12, 09:53 AM   #3
AnrDaemon
A Flamescale Wyrmkin
AddOn Author - Click to view addons
Join Date: Jul 2008
Posts: 115
No problem. Was puzzled myself for a couple of minutes trying to dechipher the "line 1" reference in backtrace, until I tried to look at the hex dump to ensure all literals are what I think they are. Editor complained that the file was modified and suggested to change encoding before saving. That gave enough of a clue to raise my eyes to the status bar... Of course, the encoding was 1200...
AnrDaemon is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » MozzFullWorldMap: Technical Support » Packaging error: localisation.pt.lua is in UTF-16LE

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off