Reply
Thread Tools Display Modes
Unread 11-28-12, 02:22 PM   #1
Hyddenenemy
A Defias Bandit
Join Date: Dec 2007
Posts: 2
Unhappy Quest blobs

I know this topic has been discussed but I can't find it. I'm not getting any quest blobs on the carbonite map and I can't figure out how to turn them back on. Please help???
Hyddenenemy is offline   Reply With Quote
Unread 11-28-12, 02:42 PM   #2
jeffy162
Premium Member
 
jeffy162's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: May 2009
Posts: 1,808
Check the Quest Watch (tracker) header (the part with the colored buttons) and make sure the green button is BRIGHT GREEN. If it isn't, just click it to change its' state.
Click image for larger version

Name:	QB-1.jpg
Views:	12
Size:	25.9 KB
ID:	7419
There's also something about Blizzards tracking, but I can't remember what (exactly) that's all about. Sorry.
__________________
Ahhhh, the vagueries of the aging mind. Wait.... What was I saying?


Last edited by jeffy162 : 11-28-12 at 02:44 PM.
jeffy162 is offline   Reply With Quote
Unread 11-28-12, 04:57 PM   #3
NoggenFogger
A Cyclonian
Join Date: Aug 2012
Posts: 40
I've had the same problem in the past for various reasons.
1st, make sure they are turned on by clicking the tracking icon next to your minimap (the one with the magnifying glass icon) and checking the "Track Quest POI's" option is selected.
Next, you can try right-click on the minimap, go to Transparency and make sure the Quest Blobs are set high enough so you can see them.

If all else fails... you can do what I did, and reset the Carbonite saved variables altogether.
To do this:
-Exit WoW completely.
-Open the WoW WTF folder on your computer (C:\Program Files\World of Warcraft\WTF)
-Navigate to C:\Program Files\World of Warcraft\WTF\Account\*YourAccountName*\SavedVariables
-Delete the files Carbonite.lua.bak & Carbonite.lua (You can simply rename them if you don't like the idea of deleting)
These files will be recreated by Carbonite automatically the next time you login with the Carbonite AddOn enabled.

This will reset all of Carbonite's settings to their defaults, which has blobs (among other things) enabled.

Hope this helps!
__________________
No, not like the elixir.

Last edited by NoggenFogger : 11-28-12 at 05:01 PM.
NoggenFogger is offline   Reply With Quote
Unread 11-28-12, 07:20 PM   #4
Forscom
A Defias Bandit
Join Date: Nov 2012
Posts: 3
I'm having the same issue as OP and I have tried all the ideas posted in reply but nothing has worked for me. My carbonite map doesn't show new quests that are availble (!) but will show all POIs for turn-ins (?).

If I disable the carbonite addon I can see them in the defaul UI. Just not the Carbonite map. Kind of depressing because I find the carbonite map is 100 times better than the default UI.

If anyone has any other ideas other than those posted here I would greatly appreciate it.
Forscom is offline   Reply With Quote
Unread 11-29-12, 02:53 PM   #5
Hyddenenemy
A Defias Bandit
Join Date: Dec 2007
Posts: 2
Update

I figured it out, for anyone that is having the same problem. Right click the carbonite minimap, under show, select show quest blobs!!!
Hyddenenemy is offline   Reply With Quote
Unread 11-29-12, 03:16 PM   #6
Forscom
A Defias Bandit
Join Date: Nov 2012
Posts: 3
Pretty sure I already checked that, but I'll give it another look when I get home.

I can see the quest turn-ins the "?"

What I can't see are the quest givers "!"
Forscom is offline   Reply With Quote
Reply

Go BackWoWInterface » Featured Projects » Carbonite » Carbonite: General Discussion » Quest blobs

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off