Thread Tools Display Modes
Unread 11-28-12, 10:16 PM   #1
Acanca
A Kobold Labourer
Join Date: Mar 2009
Posts: 1
Big framerate problem

Hi
I play on SAURFANG (Oceanic server)
Since new patch, I have a big framerate problem with nui+ (nui+ version 5.07.28 (Plus) ).
As I log my FPS is about 50 but it drops to 11 after a few seconds.
I disabled all add-on but nui+ and it seems good except I had the following message :
"Your AddOns are experiencing a large number of errors and may be slowing down the game. You can turn on display of Lua error in the interface options."
I choosed 'Ignore'.

If I display the Lua Error the count is impressive. (Interface\AddOns\nUI_Button.lua:1004:attempt to cmpare number with string)
Acanca is offline  
Unread 11-29-12, 12:14 AM   #2
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
We have been talking about this in another thread and I have a fix.

I'm in the process of getting it out to the servers now. It's already been e-mails to the premium users and available for download from the premium section at my site. I'm in the process of uploading it to Curse and WoWI now.
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Technical Support » Big framerate problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off