Reply
Thread Tools Display Modes
Unread 12-23-12, 04:05 PM   #1
jtlareau
A Defias Bandit
 
jtlareau's Avatar
Join Date: Nov 2007
Posts: 3
HUD disappears in Combat

Have noticed recently that the HUD arrow disappears when in combat. Would prefer to have it on all the time, but have been unable to find a setting for it in the options anywhere.. Is this a bug? Currently using "Carbonite-5052"
jtlareau is offline   Reply With Quote
Unread 12-23-12, 08:39 PM   #2
jeffy162
Premium Member
 
jeffy162's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: May 2009
Posts: 1,836
You should probably update your version of Carbonite. Current Live version is 5.0591, and the current BETA version is 5.1.0.2.

That being said: There are a few things you can check.
  1. If the Carbonite HUD is not locked, right click it and, in the menu, uncheck the "Hide In Combat" option.
  2. If the HUD is locked, open Carbonites options to the "Tracking HUD" page, and unlock the HUD there. This is the only place the HUD can be locked/unlocked.
  3. This is also the place for the "Hide in battlegrounds" option, and if you wish to see the HUD at all times, uncheck the option if it is checked.
  4. After setting your options the way you want them, I definitely recommend locking the HUD in place. That way it can never be accidentally moved off screen, or just moved while you are in some intense combat to somewhere that is "in the way".

I hope this helps in solving your problem.
__________________
Ahhhh, the vagueries of the aging mind. Wait.... What was I saying?

jeffy162 is offline   Reply With Quote
Reply

Go BackWoWInterface » Featured Projects » Carbonite » Carbonite: Bug Reports - Beta Release Version » HUD disappears in Combat

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off