Reply
Thread Tools Display Modes
Unread 12-19-12, 12:10 AM   #1
jeffy162
Premium Member
 
jeffy162's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: May 2009
Posts: 1,810
Carbonite Minimap button not hiding on log in!

With all of the other problems that Rythal is working on in Carbonite, this is a minor (if irritating) one: Like the title says, the Carbonite minimap button always shows up on the minimap when I log in to a character. I have the maps merged, and I use the Broker Carbonite addon since I use a LDB display along the bottom of my screen.

In Carbonites options I have the minimap button unchecked so it should not show, and the Blizzard World Map button checked TO SHOW, but instead, both buttons show up on log in, and when I open Carbonites options and check, then uncheck, the option to show the Carbonite minimap button (so it will hide it), it hides BOTH BUTTONS. This happens with both the "Live" and "BETA" versions.

I would think that there is another addon interfering with Carbonite to cause this, but I removed all of the addons I am currently using (I really just renamed the "Interface" and "WTF" folders) and the problem still existed with no third party addons at all.

This problem is not going to stop me from continuing to use Carbonite. It is just that it is irritating and I finally decided to post something about it. Hopefully, if it is something that is easy to fix and Rythal remembers it while he's working on an upcoming release, great! If not, meh. I'm still gonna continue using Carbonite anyway.
__________________
Ahhhh, the vagueries of the aging mind. Wait.... What was I saying?

jeffy162 is offline   Reply With Quote
Reply

Go BackWoWInterface » Featured Projects » Carbonite » Carbonite: Bug Reports - Live Release Version » Carbonite Minimap button not hiding on log in!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off