Reply
Thread Tools Display Modes
Unread 05-27-13, 06:32 AM   #1
Resike
A Molten Giant
AddOn Author - Click to view addons
Join Date: Mar 2010
Posts: 656
Deepwind Gorge flag bug

When you play alliance on Deepwind Gorge, and the horde pick up the alliance flag. There is no "flag" icon on top of the mine cart, while there is if the alliance picks up the horde flag. (There could be a problem if you play on horde side, then you can't see the horde "flag" icon.)

The problem is when i try to call:

Code:
HordeFlagPositionX = select(1, GetBattlefieldFlagPosition(2))
HordeFlagPositionY = select(2, GetBattlefieldFlagPosition(2))
It returns 0 values for both x and y coordinates, since there is no flag drawn in the battleground's map.
Would be appreciated if you could fix this asap.
Resike is offline   Reply With Quote
Unread 05-27-13, 06:49 AM   #2
Dridzt
A Pyroguard Emberseer
 
Dridzt's Avatar
AddOn Author - Click to view addons
Join Date: Nov 2005
Posts: 1,195
You'd probably be best served posting this in bug report official forums.

This section as I understand it is for adding or changing API that works as intended, not to report bugs to Blizz.
Dridzt is offline   Reply With Quote
Unread 05-27-13, 07:50 AM   #3
Resike
A Molten Giant
AddOn Author - Click to view addons
Join Date: Mar 2010
Posts: 656
Originally Posted by Dridzt View Post
You'd probably be best served posting this in bug report official forums.

This section as I understand it is for adding or changing API that works as intended, not to report bugs to Blizz.
Not sure it's a bug or not, if it's an intended change, then it should be changed to be just like in WSG or TP.
Resike is offline   Reply With Quote
Reply

Go BackWoWInterface » Developer Discussions » Wish List » Deepwind Gorge flag bug

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off