Thread Tools Display Modes
Unread 01-30-13, 02:03 PM   #1
mji1965
A Murloc Raider
Join Date: Oct 2010
Posts: 8
Custom Movers

Don't know if this has been posted or not but the Custom Movers add-on is not working and the bars it represents are not showing up when needed.
mji1965 is offline  
Unread 01-30-13, 04:46 PM   #2
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
Do you have "load out of date" addons enabled?
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
Unread 01-31-13, 05:05 PM   #3
Xrystal
nUI User and Supporter
 
Xrystal's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: Feb 2006
Posts: 5,028
You shouldn't need to use the custom movers plugin anymore. The latest nUI 5 addon has the bars incorporated and I believe automatically disables the plugin.

What you might be seeing is the pet battle humungus mover frame overlaying the others. Simply move that out of the way to access the other ones beneath and then move it back again.
__________________
Xrystal is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Technical Support » Custom Movers

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off