Thread Tools Display Modes
Unread 08-25-14, 12:32 AM   #1
mikesuperrc
A Defias Bandit
Join Date: Aug 2014
Posts: 3
5.4.2-Alpha-5 causing hugh fps drops

Hi.
I tried the 5.4.2-Alpha-5 update and even when its the only add-on loaded i am dropping to 15-20 fps.

The 5.1.6 release version is fine, it doesn't seem to effect fps at all, the only problem I have with this version is that when on timeless it puts the arrow in the middle of no where.

So i tried the first alpha release that i found has fixes for the timeless issue (5.4.0 Alpha 1) but still bad fps issues.

I am just wondering if there is any thing i can do to either fix the timeless isle issue on 5.1.6. or to fix the frame rate issues I'm having with 5.4.2.

Thanks Mike.
mikesuperrc is offline  
Unread 08-25-14, 09:47 AM   #2
jeffy162
A Pyroguard Emberseer
 
jeffy162's Avatar
AddOn Author - Click to view addons
Join Date: May 2009
Posts: 1,955
How does your WoW frame rate look if you disable ALL of your addons (and I do mean all addons)? There could be an addon conflicting with Carbonite, and that is the only way to tell.
__________________
Ahhhh, the vagueries of the aging mind. Wait.... What was I saying?

jeffy162 is offline  
Unread 08-25-14, 02:35 PM   #3
mikesuperrc
A Defias Bandit
Join Date: Aug 2014
Posts: 3
Hi.
Thank you for a quick reply

With out any add-ons at all. I'm getting 65+ fps.

With all add-ons except any version of carbonite i get 50-60fps

With all add-ons and carbonite 5.1.6 i get 45-50fps.

With carbonite 5.4.2 alpha-5 or 5.4.0 alpha-1 its dropping to 15-20 some times as low as 8. If there is nothing and no one else around me i might get 30 at times.

With either of the alpha versions and all my add-ons it is slightly worse.

P.S. All my settings are on low. So that isn't an issue.

Thanks Mike
mikesuperrc is offline  
Unread 08-25-14, 05:57 PM   #4
jeffy162
A Pyroguard Emberseer
 
jeffy162's Avatar
AddOn Author - Click to view addons
Join Date: May 2009
Posts: 1,955
No, it's probably a conflict with another addon.

Do a binary search for the addon, or addons, that are conflicting with Carbonite.

Go to Phanx.net "Trouble Shooting an AddOn" to get help with that. Pay special attention to number 5 for the binary search.

(Special thanks to Phanx.)
__________________
Ahhhh, the vagueries of the aging mind. Wait.... What was I saying?

jeffy162 is offline  
Unread 08-25-14, 06:34 PM   #5
mikesuperrc
A Defias Bandit
Join Date: Aug 2014
Posts: 3
Sorry. I didnt explain correctly.
The drop to 15-20fps is with carbonite 5.4.2 alpha 5 or carbonite 5.4.0 alpha only. No other addon installed. Only carbonite.

Ill check out what you said to try also when I get some time to play.

Thanks mike.
mikesuperrc is offline  
Unread 08-26-14, 07:28 AM   #6
jeffy162
A Pyroguard Emberseer
 
jeffy162's Avatar
AddOn Author - Click to view addons
Join Date: May 2009
Posts: 1,955
If your framerate drop is happening without any other addons, then I would suggest that something is wrong with the installation of Carbonite.

Delete (or rename) everything at "Path to your WoW folder\WTF\Account\ACCOUNT NAME\SavedVariables\" with Carbonite in it's title. Then go to your AddOn's folder and delete everything Carbonite there, too. Next, download and install whatever version of Carbonite you want to install, being careful to download from WoWInterface or the Curse family of sites only. You have just completely reinstalled Carbonite. Start your WoW and see how it works. Hopefully everything will work alright, and your troubles with Carbonite will be over.
__________________
Ahhhh, the vagueries of the aging mind. Wait.... What was I saying?

jeffy162 is offline  
Unread 09-04-14, 03:10 PM   #7
deadhead
A Defias Bandit
Join Date: Aug 2009
Posts: 2
disabling all addons I see about 80fps.
disabling all addons but enabling only carbonite I see about 75fps.

enabling all my addons including carbonite I see about 67fps
enabling all my addons while disabling carbonite I see about 77fps
deadhead is offline  
Unread 09-04-14, 06:10 PM   #8
jeffy162
A Pyroguard Emberseer
 
jeffy162's Avatar
AddOn Author - Click to view addons
Join Date: May 2009
Posts: 1,955
You're using Carbonite 5.4.2 Alpha 5, is that right?

Did you follow the steps I posted in post #4 before posting your FPS drop problem?

I don't know why you're having the FPS drop. It could be that Carbonite didn't install correctly. Although, it's not unusual to have a slight drop in FPS with all of your addons loaded. IF you run a LOT of addons, that is.

First completely exit WoW back to your desktop. Next open your "Path to your WoW folder\Interface\AddOns\" folder. Delete all Carbonite folders. Then open your "Path to your WoW folder\WTF\Account\ACCOUNT NAME\SavedVariables\" folder and delete all the Carbonite files.

Then go to Carbonite Beta version @ WoWInterface.com, or Carbonite Beta version @ CurseForge.com, and download and reinstall Carbonite again.

See how it works then.
__________________
Ahhhh, the vagueries of the aging mind. Wait.... What was I saying?


Last edited by jeffy162 : 09-04-14 at 06:14 PM. Reason: DOH!!
jeffy162 is offline  
 

Go BackWoWInterface » Featured Projects » Carbonite » Carbonite Archive » 5.4.2-Alpha-5 causing hugh fps drops

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off