Reply
Thread Tools Display Modes
Unread 05-11-06, 02:24 PM   #1
Xanth
A Deviate Faerie Dragon
Join Date: Nov 2005
Posts: 11
Armor texture set help

I've successfully made my own mount skins, such as a pink epic sabre etc with little problem. I tried to do the same thing with my Giantstalker armor. I followed the same technique of extracting out the .blp, converting it to .tga and modifying it in Photoshop. I set the alpha to white, and then save as 32bit. I run it through the converter to get it back to .blp and insert into the proper directory. The shoulders and helmet work, while the rest of the armor is invisible. It seems to be an alpha layer problem, but I've tried full white, full black and a grey shade...non of which seem to work. If anyone can lend me some tips I would be grateful.
Xanth is offline   Reply With Quote
Unread 05-11-06, 05:39 PM   #2
pzarr
A Defias Bandit
 
pzarr's Avatar
Join Date: May 2006
Posts: 2
I've had a very similiar problem, either the armor wont show(helm and shoulders look great though), or it scrolls through various textures.
pzarr is offline   Reply With Quote
Unread 06-04-06, 12:45 AM   #3
Xanth
A Deviate Faerie Dragon
Join Date: Nov 2005
Posts: 11
Anyone ? it's got to be something simple I'm overlooking
Xanth is offline   Reply With Quote
Reply

Go BackWoWInterface » Developer Discussions » Graphics Help » Armor texture set help

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off