Quantcast WAY all the way... - WoWInterface
 
Thread Tools Display Modes
09-26-13, 02:59 PM   #1
golbez
A Defias Bandit
Join Date: Nov 2008
Posts: 3
Unhappy WAY all the way...

/way 66.18, 33.43

Used to work just fine... now it's all over the place giving errors.
 
09-26-13, 04:05 PM   #2
JWMcQuire
A Flamescale Wyrmkin
 
JWMcQuire's Avatar
Join Date: Jun 2013
Posts: 100
Remove the comma between the coordinates, and it should work.

So type it like this:

/way 66.18 33.43

This worked for me when I needed to manually type in the coordinates, and the second post of this thread confirms that Tom Tom Emulation doesn't like commas.

http://www.wowinterface.com/forums/s...ad.php?t=48202

On the other hand, if you use Tom Tom to do this, then go into Carbonite's options and disable Tom Tom Emulation in the "Tracking Hud" section.

I hope this helps.

Last edited by JWMcQuire : 09-26-13 at 04:12 PM. Reason: added note on Tom Tom
 
 

WoWInterface » Featured Projects » Carbonite » Carbonite Archive » WAY all the way...

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off