Reply
Thread Tools Display Modes
Unread 08-16-14, 08:44 AM   #1
karmamuscle
Premium Member
 
karmamuscle's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: Mar 2008
Posts: 193
Editor for comments/post not working, Chrome 36.0.1985.143 m

Hi,whenever I try to use a feature in the editor, like clicking the Wrap [code] button, nothing happens.
This is true for most functions. I can use textformatting features Size and Color however.

Using Chrome 36.0.1985.143 m, uhm dunno why it changed text color, clicking Remove Text Formatting does nothing.
__________________
55 89 144 233 377 610 987 1597 2584 4181 6765

Last edited by karmamuscle : 08-17-14 at 03:09 AM.
karmamuscle is offline   Reply With Quote
Unread 08-16-14, 11:23 AM   #2
Seerah
Fishing Trainer
 
Seerah's Avatar
WoWInterface Super Mod
Featured
Join Date: Oct 2006
Posts: 9,627
These things are
working for me
using that
version of Chrome.
Code:
Did you try disabling your extensions?
__________________
"You'd be surprised how many people violate this simple principle every day of their lives and try to fit square pegs into round holes, ignoring the clear reality that Things Are As They Are." -Benjamin Hoff, The Tao of Pooh

Seerah is offline   Reply With Quote
Unread 08-17-14, 03:14 AM   #3
karmamuscle
Premium Member
 
karmamuscle's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: Mar 2008
Posts: 193
Hi,I run with no extensions at all.

I thought it might have been windows 8, but using Firefox it works fine.
Attached Thumbnails
Click image for larger version

Name:	wowi_editor_problems_chrome_extensions_tab.jpg
Views:	21
Size:	95.0 KB
ID:	8183  
__________________
55 89 144 233 377 610 987 1597 2584 4181 6765

Last edited by karmamuscle : 08-17-14 at 03:15 AM. Reason: Trouble with line breaks.
karmamuscle is offline   Reply With Quote
Unread 08-17-14, 05:33 AM   #4
Talyrius
A Rage Talon Dragon Guard
 
Talyrius's Avatar
AddOn Author - Click to view addons
Join Date: Oct 2008
Posts: 305
Visit the Edit Options page. Now, under Miscellaneous Options, change your Message Editor Interface to Standard Editor and save. The Enhanced Interface option doesn't work properly in Chrome.

Last edited by Talyrius : 08-17-14 at 05:42 AM.
Talyrius is offline   Reply With Quote
Unread 08-17-14, 05:44 AM   #5
karmamuscle
Premium Member
 
karmamuscle's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: Mar 2008
Posts: 193
It works.
Thank you Talyrius!
__________________
55 89 144 233 377 610 987 1597 2584 4181 6765
karmamuscle is offline   Reply With Quote
Reply

Go BackWoWInterface » Site Forums » Site help, bugs, suggestions/questions » Editor for comments/post not working, Chrome 36.0.1985.143 m

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off