View Feature Request
FuBar_ArenaFu and FuBar_ClockFu not working
Feature #: 2519
File: FuBar 3.6.5
Date: 12-10-07 05:29 PM
By: dns
Status: Under Review
i downloaded the latest fubar/fubar2 from files.wowace.com along with fubar_arenafu but it gives me this error when i login. Also downloaded the newest fubar_clockfu but that mod just doesnt show up.

addons\FuBar_ArenaFu\Libs\Glory-2.0\Glory-2.0.lua:24: Glory-2.0 require Babble-Zone-2.2