Quantcast
Download
(104Kb)
Download
Updated: 04-19-08 06:58 AM
Pictures
File Info
Updated:04-19-08 06:58 AM
Created:unknown
Downloads:3,787
Favorites:13
MD5:

FuBar - GEMFu

Version: 2.21
by: shtrdthrd [More]

A FuBar plugin that replaces the minmap icon for GuildEventManager2

Its my first mod and i'm sure there are some things that could be taken out or added to it feel free to email me or just post bellow and i'll see if i can't get it better.

You can Click the plugin to toggle GEM2, Alt-Click to cycle the icons, and you can determin which events show up in the tooltip.

Updates:

10-23-2007

* Updated coding so that you no longer need to hover over the plugin for the icon to update when using GEMs built in icon selector.
* Updated coding so that icon cycling was more efficient
* Added Feature: All Events will now show up in the tooltip when hovering over the plugin.

11-01-2007

* Updated coding so that events are now seperated into 4 catacories:
-New Events
-subscribed Events
-Unsubscribed Events
-Closed/Expired Events
* Added Feature: In addition to seperating the events you can choose which show up in the tooltip
* Added Language support
* Updated icon cycling so that it is no longer a double click but rather an alt-click

04-18-2008

*Updated TOC to current
*Changed Spanish Local so as to be compatible with latest from blizz.

To install:

- Unzip the folder into your interface\addon folder.
- Log into World Of Warcraft and make sure that it is enabled.

PS: If you have a local you would like me to add, email it too me and i'll add it here.

S h t r d t h r d <at> h o t m a i l <dot> c o m -streached to avoid spambots

Optional Files (0)


Post A Reply Comment Options
Unread 08-06-08, 10:25 PM  
shtrdthrd
A Kobold Labourer
AddOn Author - Click to view AddOns

Forum posts: 0
File comments: 1
Uploads: 1
Re: Needs extra libraries and a typo

Originally posted by zabuzaflamecaller
Didn't work for me at first, but using the errors I fixed it ^^
line 25 in the .toc file should be "Libs\AceLocale-2.2\AceLocale-2.2.lua" instead of "Libs\AceLocal-2.0\AceLocal-2.2.lua".
Also if you want to make this addon work without extra libraries in your addon folder, you need to copy Dewdrop-2.0 and FubarPlugin-2.0 in the lib map of this addon, and add
Libs\FuBarPlugin-2.0\FuBarPlugin-2.0.lua
Libs\Dewdrop-2.0\Dewdrop-2.0.lua
to the .toc. That way it works perfectly
Thanks I'll incorporate those changes in the next update
Report comment to moderator  
Reply With Quote
Unread 06-20-08, 03:40 AM  
zabuzaflamecaller
A Kobold Labourer

Forum posts: 0
File comments: 6
Uploads: 0
Needs extra libraries and a typo

Didn't work for me at first, but using the errors I fixed it ^^
line 25 in the .toc file should be "Libs\AceLocale-2.2\AceLocale-2.2.lua" instead of "Libs\AceLocal-2.0\AceLocal-2.2.lua".
Also if you want to make this addon work without extra libraries in your addon folder, you need to copy Dewdrop-2.0 and FubarPlugin-2.0 in the lib map of this addon, and add
Libs\FuBarPlugin-2.0\FuBarPlugin-2.0.lua
Libs\Dewdrop-2.0\Dewdrop-2.0.lua
to the .toc. That way it works perfectly
Report comment to moderator  
Reply With Quote
Post A Reply



Category Jump: