Quantcast
 
Results: 17Comments by: spmartin13
File: SyiUI 8.0 - Syiler's UI - 1920x108008-02-18
missing file
Posted By: spmartin13
yes, did the reflux switch. Screen reloads, but nothing moves into proper place.
File: SyiUI 8.0 - Syiler's UI - 1920x108008-01-18
missing file
Posted By: spmartin13
i may be wrong, but it seems as if the saved variables folder is missing. When i try to install, all the addons are there, just nothing to give them a where to go type thing.
File: bdMinimap05-20-18
Xp bar
Posted By: spmartin13
How do we disable the xp bar attached to the minimap? I did not see anyway to disable.
File: oUF Lumen04-25-18
party frames
Posted By: spmartin13
i cannot for the life of me, get the party frames to show. i have played around with the config file of ouf_lumen to try and make it appear. Line 259 i have changed different ways and nothing seems to make it appear. pos = { a1 = "CENTER", a2 = "CENTER", af = "UIParent", x = -800, y = 0 }, Please enlighten me as to what i...
File: LumUI09-09-17
update
Posted By: spmartin13
do you plan on updating this ui for legion? just ran across it, and it looks nice. however, it does not play nice with latest patch.
File: SlimUI06-13-17
updating
Posted By: spmartin13
can we update via curse client without screwing up the setup? like the way it looks, dont want to mess it up by using curse client.
File: RevanUI (1920x1080)05-26-17
Worked like a charm for me. Only th...
Posted By: spmartin13
Worked like a charm for me. Only thing is, I had to use lower case revanui.
File: Shadowmage's UI 1920x1080 (Wide)12-24-16
Re: Re: quilight error
Posted By: spmartin13
when logging in on a demon hunter, i get this error: Message: ...s\oUF_Qulight\Addons\UF\Raid\elements\indicators.lua:17: attempt to index field '?' (a nil value) Time: 12/23/16 11:15:59 Count: 1 Stack: Interface\FrameXML\RestrictedFrames.lua:608: in function : ? : ? Interface\Fr...
File: Shadowmage's UI 1920x1080 (Wide)12-23-16
quilight error
Posted By: spmartin13
when logging in on a demon hunter, i get this error: Message: ...s\oUF_Qulight\Addons\UF\Raid\elements\indicators.lua:17: attempt to index field '?' (a nil value) Time: 12/23/16 11:15:59 Count: 1 Stack: Interface\FrameXML\RestrictedFrames.lua:608: in function : ? : ? Interface\Fr...
File: FauxMazzle11-07-16
Re: Re: Re: Re: chat issues
Posted By: spmartin13
is anyone else having issues with chat? trade and guild does not show until I reload ui. It does not produce any errors. I have looked at prat addon forums, but do not see any issues like that posted. Hi spmartin13, do you mean you don't see the buttons or when clicked you don't get the guild or trade chanels? when I click o...
File: FauxMazzle10-31-16
Re: Re: chat issues
Posted By: spmartin13
is anyone else having issues with chat? trade and guild does not show until I reload ui. It does not produce any errors. I have looked at prat addon forums, but do not see any issues like that posted. Hi spmartin13, do you mean you don't see the buttons or when clicked you don't get the guild or trade chanels? when I click o...
File: FauxMazzle10-30-16
chat issues
Posted By: spmartin13
is anyone else having issues with chat? trade and guild does not show until I reload ui. It does not produce any errors. I have looked at prat addon forums, but do not see any issues like that posted.
File: FauxMazzle10-19-16
I will give that a try, thanks....
Posted By: spmartin13
I will give that a try, thanks. I removed the tradeskill master, and errors went away. thanks again.
File: FauxMazzle10-18-16
I will give that a try, thanks.
Posted By: spmartin13
I will give that a try, thanks.
File: FauxMazzle10-18-16
Re: Re: Re: errors while in a group
Posted By: spmartin13
Thanks for the post spmartin13, Can you post the actual error(s)? I've not seen this. Is it all dungeons or specific one(s)? while in a group, it starts out fine, but roughly half way through dungeon, I start getting shared xml errors. it gets to the point, you cannot use portals in dungeons, or click on enemies. I will p...
File: FauxMazzle10-18-16
Re: Re: errors while in a group
Posted By: spmartin13
Thanks for the post spmartin13, Can you post the actual error(s)? I've not seen this. Is it all dungeons or specific one(s)? while in a group, it starts out fine, but roughly half way through dungeon, I start getting shared xml errors. it gets to the point, you cannot use portals in dungeons, or click on enemies. I will p...
File: FauxMazzle10-17-16
errors while in a group
Posted By: spmartin13
while in a group, it starts out fine, but roughly half way through dungeon, I start getting shared xml errors. it gets to the point, you cannot use portals in dungeons, or click on enemies.