WoWInterface

WoWInterface (https://www.wowinterface.com/forums/index.php)
-   Minion (https://www.wowinterface.com/forums/forumdisplay.php?f=124)
-   -   Recurring Bug (https://www.wowinterface.com/forums/showthread.php?t=54788)

Railguy0 11-03-16 04:23 PM

Recurring Bug
 
1 Attachment(s)
This bug has actually been in place for as long as I can remember (and I've been using Minion for a while) so you may know about it.

Problem: Occasionally when I go to update an addon, it gets stuck at "installing". Other times, it will say I need to update, even though I'm already at the version it wants to update to, and it'll either get stuck, or it will finish and then go back to wanting to update again.

Operating System is Windows 7

Railguy0 11-03-16 04:24 PM

Forgot to put these:
http://puu.sh/s5xVV/44dd3a3222.png
http://puu.sh/s5y8C/9e7f4cb757.png

Seerah 11-03-16 07:46 PM

For your first PNG, do you still have a .zip file in your addon folder for the file? Has the file actually updated (did you check the TOC file and others inside the addon's folder)? You should also attach your Minion log. You can locate that on your system by going to the app's options (top right corner) and scrolling down to the "Open Log" button.

For your second PNG, so long as there isn't still a .zip file in your Addon's folder, it is just a graphical glitch that a few users are seeing (myself included) for some reason. As it's just graphical, I think it's low on the totem pole for fixes, or they may still be figuring out what causes it.

Dolby 11-07-16 04:59 PM

If there is no zip of the updated AddOn in your AddOn folder then like Seerah said its a visual glitch. We have totally re-written the progress bar stuff in our private development version a week ago, also cleaned/cleaning things up big time so this "should" be fixed in our next release. At least I haven't had it show up yet.


All times are GMT -6. The time now is 03:37 PM.

vBulletin © 2019, Jelsoft Enterprises Ltd
© 2004 - 2019 MMOUI