WoWInterface

WoWInterface (https://www.wowinterface.com/forums/index.php)
-   nUI: Bug Reports (https://www.wowinterface.com/forums/forumdisplay.php?f=90)
-   -   5.3 Patch nUI+ Installation trouble (https://www.wowinterface.com/forums/showthread.php?t=46503)

norey427 05-21-13 09:45 PM

5.3 Patch nUI+ Installation trouble
 
Ok, this is going to sound incredibly stupid (because it must be user error if I'm the only one having this problem), but I'm going to say it anyway because I'm out of ideas. I went to Wowinterface today and downloaded the new nUI+ (http://www.wowinterface.com/download...UIRelease.html). It downloads as nUI_5.07.31_Release.zip I installed it exactly as I have every other time (changing WTF and Interface to .saved, logging back in, exiting the game, then unzipping to the new Interface->addons folder). However, when I log into the game, it's telling me that nUI is out of date. Futhermore, when I load out of date addons, it's telling me that I'm running NUI 5.07.31 (Lite) instead of plus...

I've tried restarting my computer, redownloading the nUI+ file from wowinterface, deleting nUI entirely (even from the .saved Interface folder) & emptying my recycle bin, and reinstalling, but nothing has worked. It can't be interference from any other addon since I haven't moved any of my other addons to the new interface->addons folder.

I know I'm probably doing something dumb, but can anyone help?

bredth 05-21-13 10:05 PM

I am having the same issue also.

Eldāriel 05-22-13 03:28 AM

same here. in TOC we see that this is the "Lite" version. Also the interface version is not elevated to support game version 5.3 :eek:

## Interface: 50200
## Title: nUI
## Title-deDE: nUI
## Title-esES: nUI
## Title-frFR: nUI
## Title-zhCN: nUI
## Author: K. Scott Piel / Nordebugger / Fate of Shadows / Kargath
## Version: 5.07.31 (Lite)

UrbanArmitage 05-22-13 03:33 AM

Yep, same here. My quoted TOC is the same -

## Interface: 50200
## Title: nUI
## Title-deDE: nUI
## Title-esES: nUI
## Title-frFR: nUI
## Title-zhCN: nUI
## Author: K. Scott Piel / Nordebugger / Fate of Shadows / Kargath
## Version: 5.07.31 (Lite)

NomadAR 05-22-13 05:38 AM

Wrong download link for NUI+ supporters?
 
I downloaded it today, is the Lite version, not the NUI+ version.

## Interface: 50200
## Title: nUI
## Title-deDE: nUI
## Title-esES: nUI
## Title-frFR: nUI
## Title-zhCN: nUI
## Author: K. Scott Piel / Nordebugger / Fate of Shadows / Kargath
## Version: 5.07.31 (Lite)

crazzzzi 05-22-13 05:51 AM

i am having the same issue, i tried 3 times with the same result

spiel2001 05-22-13 07:11 AM

I'ts the right file, I just accidentally clobbered the TOC number in the header. Just click the "Load out of date addons" option and you should be fine.

I'll be putting out another update after work today with the correct TOC number.

My apologies for the bone-headed mistake.

UrbanArmitage 05-22-13 07:22 AM

Thanks for the answer Spiel. I will keep an eye out for the next version later today.


All times are GMT -6. The time now is 05:03 AM.

vBulletin © 2020, Jelsoft Enterprises Ltd
© 2004 - 2020 MMOUI