WoWInterface

WoWInterface (https://www.wowinterface.com/forums/index.php)
-   Carbonite: Maps (Main AddOn) (https://www.wowinterface.com/forums/forumdisplay.php?f=119)
-   -   Release version pushed today (Jun 25)? (https://www.wowinterface.com/forums/showthread.php?t=57227)

dvantassel11 06-28-19 04:40 AM

Happens in every zone, I have toons logged out all over Azeroth.
Through much trial and error I found it appears to be a conflict with the "Swatter" addon included in the "Auctioneer" suite. If I disable "Swatter" the error does not appear. Swatter is an addon that's designed to catch and "swat" bugs (well not swat the bugs itself, but give addon developers the information necessary to do so)

Thrumbar 06-28-19 05:53 AM

Auctioneer as a whole need updating for the last patch..


Quote:

Originally Posted by dvantassel11 (Post 332633)
Happens in every zone, I have toons logged out all over Azeroth.
Through much trial and error I found it appears to be a conflict with the "Swatter" addon included in the "Auctioneer" suite. If I disable "Swatter" the error does not appear. Swatter is an addon that's designed to catch and "swat" bugs (well not swat the bugs itself, but give addon developers the information necessary to do so)


ircdirk 06-28-19 07:14 AM

Quote:

Originally Posted by dvantassel11 (Post 332633)
Happens in every zone, I have toons logged out all over Azeroth.
Through much trial and error I found it appears to be a conflict with the "Swatter" addon included in the "Auctioneer" suite. If I disable "Swatter" the error does not appear. Swatter is an addon that's designed to catch and "swat" bugs (well not swat the bugs itself, but give addon developers the information necessary to do so)

As i see Auctionator was not updated for 8.2 this might be the couse for incompatibility. U can switch to BugGrabber the Swatter will automaticly disable it self.

AkiRa84 06-28-19 08:06 AM

Oh, my! The new version is great! It also fixed some issues I had with TomTom integration and WoW-Pro.

Only problem is that Blizz changed the sound API:
https://github.com/Stanzilla/WoWUIBugs/issues/7
https://us.forums.blizzard.com/en/wo...n-error/207665




Error itself:
Code:

2x Carbonite\NxUI.lua:842: PlaySoundFile Error - Invalid fileDataID for sound.
[C]: in function `PlaySoundFile'
Carbonite\NxUI.lua:842: in function `PlaySoundFile'
Carbonite\NxMap.lua:5922: in function `?'
Carbonite\NxMap.lua:5121: in function `Update'
Carbonite\NxMap.lua:3999: in function <Carbonite\NxMap.lua:3883>

Locals:
(*temporary) = "sound\interface\magicclick.ogg"



Can be temporarily avoided by turning off "Enable Target Reached Sounds" and "Play Quest Complete Sound".

ircdirk 06-28-19 09:52 AM

Quote:

Originally Posted by AkiRa84 (Post 332638)
Oh, my! The new version is great! It also fixed some issues I had with TomTom integration and WoW-Pro.

Only problem is that Blizz changed the sound API:
https://github.com/Stanzilla/WoWUIBugs/issues/7
https://us.forums.blizzard.com/en/wo...n-error/207665




Error itself:
Code:

2x Carbonite\NxUI.lua:842: PlaySoundFile Error - Invalid fileDataID for sound.
[C]: in function `PlaySoundFile'
Carbonite\NxUI.lua:842: in function `PlaySoundFile'
Carbonite\NxMap.lua:5922: in function `?'
Carbonite\NxMap.lua:5121: in function `Update'
Carbonite\NxMap.lua:3999: in function <Carbonite\NxMap.lua:3883>

Locals:
(*temporary) = "sound\interface\magicclick.ogg"



Can be temporarily avoided by turning off "Enable Target Reached Sounds" and "Play Quest Complete Sound".

Alread fixed in newest Alpha version.

AkiRa84 06-29-19 05:21 AM

Just tested. It's working like a charm! Thank you so much!


All times are GMT -6. The time now is 01:31 PM.

vBulletin © 2022, Jelsoft Enterprises Ltd
© 2004 - 2021 MMOUI