WoWInterface (
-   Site help, bugs, suggestions/questions (
-   -   Forum won't mark as "read" (

myrroddin 10-14-12 04:05 PM

Forum won't mark as "read"
For the last few days, as I've gone through the forums, they all work normally whether I actually read the threads or use the forum tools to mark as read, except the RDX threads.

If I go into the threads, they are marked as read, because I have read them. They are not bolded, meaning new posts. I can use the tools menu and remark them all. But when I go to the main listing that shows all the threads for then entire WoWI list, RDX shows as having new posts.

Is this a site issue, or something unique to the RDX threads? They used to work normally until a week ago.

myrroddin 10-14-12 04:28 PM

Here are some screen shots to illustrate. Linkable thumbnails, the first one is the red cog indicating unread threads.

And this one is the green cogs showing that there are no unread threads. No matter what I do, for the last week the main forums have had the red cog, but as soon as I click the RDX link, I see the green cogs, because I have read everything.

Dolby 10-14-12 06:08 PM

What happens if you go to the top menu under FORUMS and click on "mark all forums read"? There just might be an issue with your account and I'm thinking that might reset it. I am not experiencing the problem you are.

myrroddin 10-14-12 08:47 PM

Same thing, Dolby. I can try logging out of the site to see if that fixes it, but it is weird the problem only exists for the RDX subforums. I use the Mark All As Read everywhere else and it works fine.

After I log out, clear cache and cookies, history, etc, I'll post back with results. It will have to wait until tomorrow because it is work time.

myrroddin 10-14-12 08:49 PM

Oh, wait, I misunderstood. I just tried that... I never knew that was there! And it worked!! :banana::D Everything is all green and marked read!!

All times are GMT -6. The time now is 02:19 PM.

vBulletin © 2018, Jelsoft Enterprises Ltd
© 2004 - 2017 MMOUI