WoWInterface

WoWInterface (https://www.wowinterface.com/forums/index.php)
-   Carbonite: Maps (Main AddOn) (https://www.wowinterface.com/forums/forumdisplay.php?f=119)
-   -   The map look when in buildings, and caves (https://www.wowinterface.com/forums/showthread.php?t=52743)

Subzero7 09-17-15 12:49 PM

The map look when in buildings, and caves
 
1 Attachment(s)
Hello, I wondered if this is the way it's supposed to look, because it's very annoying. Anytime I'm in a building or a cave, the map changes it's look and shows a little, tiny version of the map in the upper left corner (screen shot or my garrison attached) with all the details (i.e. mining nodes etc), and the regular map in the rest of the area. Is this the way it's supposed to look? Is there a way to get rid of it, and have all the detail like the mining nodes fill the whole, regular map area (I hope). Thanks for any help.

Tim.

ircdirk 09-18-15 01:01 AM

Quote:

Originally Posted by Subzero7 (Post 311023)
Hello, I wondered if this is the way it's supposed to look, because it's very annoying. Anytime I'm in a building or a cave, the map changes it's look and shows a little, tiny version of the map in the upper left corner (screen shot or my garrison attached) with all the details (i.e. mining nodes etc), and the regular map in the rest of the area. Is this the way it's supposed to look? Is there a way to get rid of it, and have all the detail like the mining nodes fill the whole, regular map area (I hope). Thanks for any help.

Tim.

Try playing with these options:



As to nodes and other POI they will be showed on map but u have to enable them (Right click on Carb map -> Show...)

Subzero7 09-22-15 03:59 PM

Thanks for your help. I guess having it docked is what has to be; otherwise, it shows a big empty, black, round or square area covering everything. :( I don't understand why, when it's docked, it shows the cave in detail with the nodes showing in the little black box, but when you "uncheck" the docking, then it goes blank. Very annoying.

ircdirk 09-22-15 11:21 PM

Quote:

Originally Posted by Subzero7 (Post 311128)
Thanks for your help. I guess having it docked is what has to be; otherwise, it shows a big empty, black, round or square area covering everything. :( I don't understand why, when it's docked, it shows the cave in detail with the nodes showing in the little black box, but when you "uncheck" the docking, then it goes blank. Very annoying.

Some times u have to do reload to make settings happen.

Kreelor 09-23-15 05:50 AM

You can always "unmerge" the Blizzard minimap overlay. Then you'll see no docking and still have your Carbonite's 2 map views with the 'Points of Interest' symbols (icons, etc.). Plus, they won't be confined to that little Blizzard minimap overlay stuck in the middle of your screen (when outside of caves, etc.), so you'll see everything larger and more clearly. It's how I do it since I don't like the small Blizzard minimap. For me, it's too small and very limiting. Just a thought.

Subzero7 09-23-15 11:27 AM

Figured it out
 
Thanks folks for your help. I've figured it out. When I was looking at IRCDIRK's first response, I didn't notice so I didn't put a "check" in the "mini map goes full screen when indoors." Now that I've done that, the mini map doesn't "dock" as a tiny little square (or circle) in the corner that is impossible to make out. After making sure the "mini map docked shape is square," and "mini map goes full screen when indoors" were checked, that took care of it. Now when I go in a cave/mine etc., the correct display for the cave/mine and all the mining nodes now show as they should making it much easier to see the entire area.

Thanks again!


All times are GMT -6. The time now is 08:23 PM.

vBulletin © 2020, Jelsoft Enterprises Ltd
© 2004 - 2020 MMOUI