WoWInterface (
-   Site help, bugs, suggestions/questions (
-   -   File Comments for one of my addons don't seem to work (

Sojik 01-24-11 12:27 PM

File Comments for one of my addons don't seem to work
I just updated a few of my graphic packs and I tried to post a comment on one of them while I was uploading the pack (which takes awhile since it's pretty big) and it seems to have bugged out. Every time I try to add a comment it doesn't show up and then it sends me an email alert (since it's on my email feed) about a new comment but details the latest comment that went through not the one that I just tried to post.

Here's what I mean:

Hello Sojik,

WoWInterface would like to inform you that zohar101 has posted a new comment for sil_ICON:SimpleSquareLT - Vanilla Icon Replacement Pack that is on your email feed list.

File: sil_ICON:SimpleSquareLT - Vanilla Icon Replacement Pack
Commenter: zohar101

Wow I was just thinking yesterday about how nice it'd be if we had a few more of these packs with a few more skins. Thanks!


*You are receiving this email because it is on your email feed list. If you would like to remove this feed just remove it from your feed list in the download control panel.

Download control panel link:
That comment is from 11-20-2010, 08:38 AM... I tried it a few times and once after clearing my cookies and cache to make sure it wasn't on my end and every time I get the same email and the post doesn't go through. I'll try again after the commit is approved.

Sojik 01-24-11 12:33 PM

Just tried again and the problem has seemed to fix itself.

Seerah 01-24-11 04:16 PM

Curious... The first time(s) you tried, did you have BBCode in the comment? Did you have BBCode on the successful attempt?

Sojik 01-25-11 09:11 AM

Actually, yes. I was quoting my changelog (so I can keep track of what release a comment was made after). The time it went through I just copied and pasted the changelog without the quote BBCode. I added the quote tags back in with an edit after it went through.

Seerah 01-25-11 03:49 PM

Oh, that's odd. The time I've seen that problem was the opposite (first no BBCode, and then worked after adding it). Perhaps it is unrelated after all.

All times are GMT -6. The time now is 03:51 AM.

vBulletin © 2021, Jelsoft Enterprises Ltd
© 2004 - 2020 MMOUI