WoWInterface

WoWInterface (https://www.wowinterface.com/forums/index.php)
-   AddOn Help/Support (https://www.wowinterface.com/forums/forumdisplay.php?f=3)
-   -   TomTom and TomTom Lite not working (https://www.wowinterface.com/forums/showthread.php?t=43379)

Lycannia 05-01-12 12:13 AM

TomTom and TomTom Lite not working
 
I have several add-ons installed for my WoW account and all of a sudden the waypoint arrow for my TomTom stopped showing up. So I tried installing TomTom Lite and am having the same problem. Does anyone have any ideas as to why this is happening? Is there a known add-on that conflicts with TomTom? I tried looking through them but could seem to see one that would cause any problems. I tried playing with the settings, reinstalling the addon and still nothing works.

Help please. I love my TomTom!

Vlad 05-01-12 07:22 AM

1.


2.
The issue may be because of error or some setting stored in the WTF folder. Simply navigate and delete the TomTom related .wtf files in WTF\Account\<accountname>\SavedVariables -also check your character folder SavedVariables for any TomTom related settings. It will reset the addon completely back to default this way. :)

Nobgul 05-02-12 01:15 AM

I once disabled my waypoint arrow by accident, check the tomtom options.

Kendian 05-02-12 05:58 AM

/run local t = TomTomLiteArrow; if t:IsShown() then t:Hide() else t:Show()

Will show it again, if that's the case, I think~

Or checking the box on World Map that reads: Show Quest Objectives :p

Phanx 05-02-12 06:02 PM

Quote:

Originally Posted by Vladinator (Post 256046)
... delete the TomTom related .wtf files in WTF\Account\<accountname>\SavedVariables -also check your character folder SavedVariables for any TomTom related settings. It will reset the addon completely back to default this way. :)

This would be my first suggestion, since TomTom doesn't have a lot of options, and you won't lose much time setting it up again even if you'd changed any settings.

Also, if you've installed any new addons (or updated old ones) recently, try disabling them to see if they are conflicting with TomTom somehow.


All times are GMT -6. The time now is 11:03 AM.

vBulletin © 2020, Jelsoft Enterprises Ltd
© 2004 - 2020 MMOUI