WoWInterface

WoWInterface (https://www.wowinterface.com/forums/index.php)
-   Carbonite Archive (https://www.wowinterface.com/forums/forumdisplay.php?f=158)
-   -   Carbonite not loading after manintenace cycle (https://www.wowinterface.com/forums/showthread.php?t=49749)

mburfeind 08-19-14 04:15 PM

Carbonite not loading after manintenace cycle
 
anyone else having trouble with Carbonite after todays "maintenance cycle"? worked fine yesterday -- already done all of the normals short of uninstalling all my other addons i have shut down all but Carbonite to try to see if it would load by itself even went in and erased all of the Carbonite directories and had Curse reinstall it and still NOTHING --- any help/ideas?

jeffy162 08-19-14 06:31 PM

What version are you using? The most up to date version is Carbonite 5.4.2 Alpha 5. It's available on WoWInterface.com and CurseForge.com.

If you use the Curse Client to download and install addons, you can use that by finding the Carbonite entry in the list of installed addons, right clicking, and choosing "Install Type" in the menu. Then, in the fly out menu, choose "Alpha" and you should be good to go.

WoWInterface has an addon installer, also. It's called Minion. Be careful, though. It's in Beta and it can have some glitches.

mburfeind 08-19-14 07:36 PM

thanks for the heads up Curse client and web site is still downloading Carbonite 5.1.6 found and downloaded 5.4.2a5 from WowInterface than unzipped the archive and manually installed it in to the WOW interface\addon directory so far all seems to be working well

again thanks for the heads up

jeffy162 08-20-14 10:52 AM

You're welcome.


All times are GMT -6. The time now is 05:46 AM.

vBulletin © 2021, Jelsoft Enterprises Ltd
© 2004 - 2020 MMOUI