WoWInterface

WoWInterface (https://www.wowinterface.com/forums/index.php)
-   AddOn Help/Support (https://www.wowinterface.com/forums/forumdisplay.php?f=3)
-   -   Combat Log Bug (https://www.wowinterface.com/forums/showthread.php?t=29816)

Jooze 01-05-10 03:52 PM

Combat Log Bug
 
Lately, I've been having some trouble.
Basically every Addon that takes data from the Combat Log has stopped working. No error messages.

Cascade (an Eavesdrop alternative) shows no damage. Skada and Recount show no damage or healing done. EventAlert doesn't show up anymore so I'm having trouble managing procs.

First I thought it was just a bug, some Addon blocking the others. But then I checked and saw that the Blizzard Default UI Combat Log was empty, it simply didn't show anything. Now I get the same error when Disabling ALL AddOns and clearing Cache/WTF.

So clearly this should logically be a default UI error. Has anyone of you experience similar issues?

Rilgamon 01-05-10 04:27 PM

Not continiously. But my raid encounters this stops,too.
It seems that combatlog is halted in low memory situations.
After a reload everything is fine in most cases.

SDPhantom 01-05-10 04:31 PM

I've seen this happen at random, even a UI reload doesn't fix it.
Although completely shutting down the WoW client and starting it back up worked.


All times are GMT -6. The time now is 09:34 AM.

vBulletin © 2020, Jelsoft Enterprises Ltd
© 2004 - 2020 MMOUI