Quantcast
WoWInterface - Search Results
Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: Kesselero
Forum: Lua/XML Help 07-07-22, 12:20 PM
Replies: 5
Views: 854
Posted By Kesselero
That was quick! Thank you so much. I really...

That was quick! Thank you so much.

I really need to learn about pairs and ipairs :D
Forum: Lua/XML Help 07-07-22, 12:09 PM
Replies: 5
Views: 854
Posted By Kesselero
Question Sort table with string keys

Hey, so I've been trying to sort a table. The table contains various item information and looks like this.


ItemTable = {
{
["ItemName"] = "Edgewalker Longboots",
["ItemID"] =...
Forum: Graphics Help 06-29-22, 11:42 AM
Replies: 2
Views: 570
Posted By Kesselero
Looks very similar, will try! Thanks

Looks very similar, will try!

Thanks
Forum: Graphics Help 06-29-22, 08:25 AM
Replies: 2
Views: 570
Posted By Kesselero
Missing Texture

Hey,

kind of a trivial question, but I made borders around a frame using "Interface\Common\ThinBorder-...". However the file for "Interface\Common\ThinBorder-BottomRight" is missing and rotating one...
Forum: Tutorials & Other Helpful Info. 06-20-22, 04:25 PM
Replies: 8
Views: 827
Posted By Kesselero
Weird, but it does work! Thank you

Weird, but it does work! Thank you
Forum: Tutorials & Other Helpful Info. 06-20-22, 01:41 PM
Replies: 8
Views: 827
Posted By Kesselero
Backdrop (in XML) doesn't show even after adjusting to 9.0 patch

Hey,

so im trying to get a backdrop of a frame to show up, I'm not getting any errors and the frame seems to load fine but without any textures applied to it.

I just copy pasted the example from...
Showing results 1 to 6 of 6