Quantcast
WoWInterface - Search Results
Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: kez717
Forum: Lua/XML Help 09-06-14, 12:02 AM
Replies: 9
Views: 3,462
Posted By kez717
Thought I'd post back and give an update. I got...

Thought I'd post back and give an update. I got your code to work, but it wasn't quite what I was after (close but not quite there since blizzard updated it from the original texture it seems). After...
Forum: Lua/XML Help 09-04-14, 12:44 PM
Replies: 9
Views: 3,462
Posted By kez717
Not getting errors anymore, but also not getting...

Not getting errors anymore, but also not getting the animation either.

Here's the code for this piece of my addon, there is another file with a lookup table for pet spell names, texture, spell IDs,...
Forum: Lua/XML Help 09-04-14, 11:48 AM
Replies: 9
Views: 3,462
Posted By kez717
Thanks Duugu, one question though. How do I get...

Thanks Duugu, one question though. How do I get it to work? I tried adding it, but its giving me the one of the same errors (so far, if I keep pushing I could probably get a lot more errors from it)...
Forum: Lua/XML Help 09-04-14, 10:00 AM
Replies: 9
Views: 3,462
Posted By kez717
I'll take a look at inline aura. And yes, the...

I'll take a look at inline aura. And yes, the "ants" is what I'm trying to get working.
Forum: Lua/XML Help 09-04-14, 12:04 AM
Replies: 9
Views: 3,462
Posted By kez717
Autocast animated overlay trouble

I am in need of a way to use or mimic the default autocast animated overlay (like on pet buttons). My code is in only lua, no xml. I don't have anything related to autocast in my code at the moment,...
Showing results 1 to 5 of 5