Quantcast WoWInterface - Search Results
Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: robertito54321
Forum: Lua/XML Help 07-08-18, 06:18 AM
Replies: 3
Views: 666
Posted By robertito54321
Managed to make it work by inheriting from...

Managed to make it work by inheriting from 'SecureHandlerEnterLeaveTemplate',
and changing the bindings based on the values of _onevent and _onleave attributes.
Forum: Lua/XML Help 07-08-18, 03:47 AM
Replies: 3
Views: 666
Posted By robertito54321
For a simple macro body like the one I posted,...

For a simple macro body like the one I posted, yes this could work.
Unfortunately the macro is more complicated than what I posted (my bad for not saying this before), so setting the type to 'spell'...
Forum: Lua/XML Help 07-07-18, 05:28 PM
Replies: 3
Views: 666
Posted By robertito54321
Secure actionbutton macro with binding

How can I set a binding to a button through secure code that will only trigger on itself?

I have it kinda working with 'SetBindingClick' but it also triggers outside of the button...
I basically...
Forum: Lua/XML Help 01-28-18, 04:19 PM
Replies: 3
Views: 578
Posted By robertito54321
ACE3 - reusing addon table from other addon

I was wondering if it was possible to access an addon's addon-table from within a different addon.

So basically I have two addons (2nd addon depends on 1st addon):
(dont mind the names, I changed...
Forum: Lua/XML Help 12-04-17, 12:19 AM
Replies: 3
Views: 766
Posted By robertito54321
hooksecurefunc works on funcA, but not on funcB

So I'm attempting to add some code to a global function for VuhDo.
Unfortunately I cant seem to figure out why I can hook a func to 'function A', but not to 'function B'

[WORKS] Function A (VuhDo...
Forum: AddOn Help/Support 12-03-16, 11:48 AM
Replies: 5
Views: 1,132
Posted By robertito54321
Thank you, this solved my problem :)

Thank you, this solved my problem :)
Forum: AddOn Help/Support 12-03-16, 04:46 AM
Replies: 5
Views: 1,132
Posted By robertito54321
Code not executing when on login, only after reloadUI

So Im trying to load the player's portrait when a player logs in.
Unfortunately it doesnt load the portrait at login. It only loads it after I do a reloadUI.

I think this is caused because some...
Forum: Lua/XML Help 08-26-12, 01:09 PM
Replies: 1
Views: 3,432
Posted By robertito54321
Lua - coloring certain text in Pitbull

Hi all,

As a newbie with Lua I hope some of you guys can help me.
I would like to color my "level" text to white, but I cant find how to do it.

The code looks like this; 85 Warrior Tauren

This...
Showing results 1 to 8 of 8