Quantcast WoWInterface - View Single Post - Another try, some good, some bad
View Single Post
09-24-15, 10:59 PM   #12
Phanx
Cat.
 
Phanx's Avatar
AddOn Author - Click to view addons
Join Date: Mar 2006
Posts: 5,617
Originally Posted by Tonyleila View Post
If you can see both the black and the white 1 you maybe have VERY good monitor like a calibrated 1000$ Eizo and yes it has to be hard to get even then. For normal users its optimal if you can see the black white 2.
I can see the 1s (faintly) if I turn up the brightness and contrast to 100% on my monitor, which is a 7-year old Sceptre that cost about $300 7 years ago, so I don't think a monitor needs to be *that* good to see the 1s.

Originally Posted by Dolby View Post
I'm not sure why its taking so long for you to start up. For me on almost any system I've had my hands on its only taken about 20sec on a fresh install (With either WOW installed or both WOW and ESO) and then only a few sounds there after. I know this is happening to some others too so it would be nice to figure out why its happening.
Only the first load after installing took 2 minutes; subsequent loads --- or at least the one I just timed --- take 14 seconds from the time I click the Minion icon to the time the program displays a list of updates. I also just timed the Curse Client, and it took 10 seconds to do the same, so I guess it's not that much slower. The lack of meaningful progress indicators probably make it feel slower.
__________________
Author/maintainer of Grid, PhanxChat, oUF_Phanx, and many more.
Troubleshoot an addonTurn any code into an addonMore addon resources
Need help with your code? Post all of your actual code! Attach or paste your files.
Please don’t PM me about addon bugs or code questions. Post a comment or forum thread instead!
  Reply With Quote