Quantcast
WoWInterface - View Single Post - Frame locks every couple seconds
View Single Post
10-01-16, 05:35 AM   #2
ircdirk
A Molten Giant
 
ircdirk's Avatar
AddOn Author - Click to view addons
Join Date: Nov 2014
Posts: 798
Originally Posted by Memorize View Post
Ever since the start of this expansion, the Quests module for Carbonite has given me nothing but trouble. At first it was incredible FPS lag, but after updating to the latest version from github a few minutes ago, that is no longer occurring, but a new issue is. If I have the quest module active, every few seconds in game, roughly the amount of time to walk 3 steps forward, everything will lock up for about half a second and then resume. I disabled every single addon I had except Carbonite, and this issue still occurs, even with no other addons enabled. But when I disable the quests module, the game runs perfectly.

Another thing I've noticed with the quests module that may be related is that all the criteria for quests are blank. It just says "0/1: " and goes into no further detail than that. I've been really hoping that this module would be fixed by now, but at this rate I'm worried they might never be fixed.
We need more information:
- u dont have any errors?
- is this latest from github, since its updated unregural and u can miss some fixes
- are u ally or horde?
- is this 110 or leveling character? if so which level
- give us some links to quests that works bad
__________________
Carbonite and Carbonite Classic Developer
  Reply With Quote