WoWInterface - View Single Post - Java-Minion on Linux
View Single Post
07-20-16, 08:12 AM   #12
Dolby's Avatar
WoWInterface Admin
Join Date: Feb 2004
Posts: 2,286
One more thing to try if you're up for it... bypass our auto detection for games you can edit your minion.xml.

Directly above the tag </minion> add the following:

<game addon-path="L2hvbWUvb3VnaHQ=" auto-update="false" display-name="World of Warcraft" game-id="WOW" unique-game-id="WOW-1">

Try loading Minion, if it loads all the way then you'll need to go to the 'Options' tab and change the AddOn folder path to the location you currently store your AddOns. If it doesnt work, check the log and see if there is any new errors please.
  Reply With Quote