Quantcast WoWInterface - View Single Post - Fauxmazzle user Minion observation
View Single Post
07-27-16, 11:01 PM   #8
A Defias Bandit
Sofitia's Avatar
Join Date: Apr 2009
Posts: 2
Same and other issues with Minion

I had Minion misidentifying GTFO as FauxMazzle myself for a while, but it eventually resolved. Sort of. Since then I've had a couple issues:

1. Minion just doesn't recognize that I have GTFO installed at all. I've tried uninstalling GTFO and reinstalling via Minion, but it hangs and never completes installation; it downloads to the right folder, but never unzips the file. Manually unzipping does nothing either, so the addon is installed and functioning, but Minion doesn't reflect that.

2. !BugGrabber doesn't show up at all in the Minion app, either under the "Installed" or "Find More" tabs, even though it's available to download from the WoWInterface website and was recently updated.

If it matters: I run Minion on a Mac, it's fully updated, and I haven't deleted any of its files or preferences (apart from deleting the old app and downloading the updated version as directed).

Let me know if I should post the non-FauxMazzle specific issues elsewhere. I don't want to hijack the thread, but wanted to mention them on the off chance it was all somehow related.
  Reply With Quote