Quantcast
WoWInterface - View Single Post - 5.3 Patch nUI+ Installation trouble
View Single Post
05-21-13, 09:45 PM   #1
norey427
A Kobold Labourer
Join Date: Dec 2011
Posts: 1
Unhappy 5.3 Patch nUI+ Installation trouble

Ok, this is going to sound incredibly stupid (because it must be user error if I'm the only one having this problem), but I'm going to say it anyway because I'm out of ideas. I went to Wowinterface today and downloaded the new nUI+ (http://www.wowinterface.com/download...UIRelease.html). It downloads as nUI_5.07.31_Release.zip I installed it exactly as I have every other time (changing WTF and Interface to .saved, logging back in, exiting the game, then unzipping to the new Interface->addons folder). However, when I log into the game, it's telling me that nUI is out of date. Futhermore, when I load out of date addons, it's telling me that I'm running NUI 5.07.31 (Lite) instead of plus...

I've tried restarting my computer, redownloading the nUI+ file from wowinterface, deleting nUI entirely (even from the .saved Interface folder) & emptying my recycle bin, and reinstalling, but nothing has worked. It can't be interference from any other addon since I haven't moved any of my other addons to the new interface->addons folder.

I know I'm probably doing something dumb, but can anyone help?