WoWInterface - View Single Post - Quest complete sound stopped working
View Single Post
09-14-16, 04:30 PM   #1
A Flamescale Wyrmkin
Aalwein's Avatar
AddOn Author - Click to view addons
Join Date: Mar 2005
Posts: 147
Quest complete sound stopped working

Edit: noticed the issues were already being talked about in other threads, so please disregard and delete this thread. Sorry!

Not sure what happened - it had been working fine for some time. I ran into some sound issues so I was messing around with the sound settings (of WoW, not Carbo) and ended up with a whole new soundcard and speaker setup. Well now Carbo won't play the sound effect when I complete a quest. I've tried different sounds, all the sounds, turned off all sounds, restarted, and turned them back on to no avail. Sound works fine for everything else and the preview plays when I check them on in Carbo, but still nothing plays when I complete that last step in my quests. Any ideas on what else to try?
Aalwein | Jaberwocky
Die by the Arrow | YouTube | Facebook | Twitter

Last edited by Aalwein : 09-15-16 at 11:11 AM.
  Reply With Quote