Quantcast
WoWInterface - View Single Post - Error since 8.2 when changing specs
View Single Post
07-03-19, 05:04 PM   #1
Acesoul
A Defias Bandit
Join Date: Feb 2015
Posts: 3
Error since 8.2 when changing specs

I have been getting the following when logging in or trying to change specs. It has occurred with both 2.0.12 and 2.0.13

x1 nibRealUI_Config\Advanced.lua:2880: Cannot find a library instance of "LibDualSpec-1.0".
Stack: [C] in function 'error'
...nterface\RealUI_Bugs\Libs\LibStub\LibStub.lua:23: in function 'LibStub'
nibRealUI_Config\Advanced.lua:2880: in main chunk
[C] in function 'LoadAddOn'
nibRealUI\Core.lua:364: in function 'LoadConfig'
nibRealUI\Infobar\Blocks.lua:535: in function <nibRealUI\Infobar\Blocks.lua:535>
[C] in function 'pcall'
...ce\nibRealUI\Libs\LibDropDown-2\mixins/Line.lua:78: in function <...ce\nibRealUI\Libs\LibDropDown\mixins/Line.lua:56>
Time: 2019/07/03 19:01:10 Index: 3/5
RealUI Version: 2.0.13
Locals:
(*temporary) = "Cannot find a library instance of "LibDualSpec-1.0"."
  Reply With Quote