Quantcast WoWInterface - View Single Post - Unable to use with 8.0 pre-patch
View Single Post
07-27-18, 08:36 AM   #1
fscranton
A Kobold Labourer
Join Date: Jul 2018
Posts: 1
Unable to use with 8.0 pre-patch

I downloaded the most recent update and when I go in it says my maps is version 8.0 but my quests is 7.3. I tried to shut off all my other addons except for those two and it still will not load. I know y'all are working hard to get this updated for the new expansion but I was just curious will quest be working soon? I absolutely love what y'all do and this makes questing and using the maps so much easier. Thank you for everything y'all do.
  Reply With Quote