Quantcast
WoWInterface - View Single Post - Ace2 Dependencies?
View Single Post
12-11-06, 12:36 AM   #5
Jayhawk
Premium Member
 
Jayhawk's Avatar
AddOn Author - Click to view addons
Join Date: May 2006
Posts: 105
Thanks!

Thanks Lao, I ended up doing exactly that after I realised the LoadOnDemand was playing tricks on me.

After a lot of fiddling, trying to find the latest libraries (or at least those that are internally compatible) I came up with the following list:
  • AceAddon-2.0
  • AceConsole-2.0
  • AceDB-2.0
  • AceEvent-2.0
  • AceHook-2.1
  • AceLibrary
  • AceLocale-2.2
  • AceOO-2.0
  • Babble-Race-2.2
  • Babble-Spell-2.2
  • Crayon-2.0
  • Dewdrop-2.0
  • FuBarPlugin-2.0
  • Metrognome-2.0
  • Tablet-2.0

The Babble libs and Metrognome are specific to SkillsPlus, but the rest seems to be what's needed to have a FuBar add on be fully stand alone.

What's clear though is that very few FuBar addons contain all their required libraries...
  Reply With Quote