Quantcast
WoWInterface - View Single Post - Version: 10.0.7_alpha
View Single Post
11-23-14, 05:40 AM   #1
MNKyDeth
A Theradrim Guardian
Join Date: Oct 2008
Posts: 60
Version: 10.0.7_alpha

I am really enjoying 10.0.7, many less visible issues that I am running into lately. Thanks Sigg.
However I did still get this Lua error, same one that I got in 10.0.6.

[string "local windowpath = "RDXDiskTheme:MD3:Player..."]:211: attempt to compare number with nil

Stack trace:
-----------
...erface\AddOns\RDX\Designs\Lists\HeaderAuraEngine.lua:161: in function <...erface\AddOns\RDX\Designs\Lists\HeaderAuraEngine.lua:161>

continued...

RDX: Window <RDXDiskTheme:MD3:Raid_Frame_Pet> caused a paint error.

Extended info:
-----------
Pointer: table: 00000000285E9F40
Identity: RDXDiskTheme:MD3:Raid_Frame_Pet
Path: RDXDiskTheme:MD3:Raid_Frame_Pet
Error
--------
[string "local windowpath = "RDXDiskTheme:MD3:Raid_F..."]:129: attempt to index field 'Texture_texparlera' (a nil value)

more ....

RDX: Window <RDXDiskTheme:MD3:Raid_Frame> caused a paint error.

Extended info:
-----------
Pointer: table: 000000002C2D3F70
Identity: RDXDiskTheme:MD3:Raid_Frame
Path: RDXDiskTheme:MD3:Raid_Frame
Error
--------
[string "local windowpath = "RDXDiskTheme:MD3:Raid_F..."]:129: attempt to index field 'Texture_texparlera' (a nil value)

This is using the sitrax buff indicator in the upper right of the screen I just copied it into my theme so I had something to work from.

The next thing I noticed is that I was doing a Molten Core level 100 run this past day and the first two battles in the instance I was DC'd. I am not for sure if this was an RDX issue or not but after reconnecting the game smoothed out and was playable. In my chat window I kept getting text saying that I was not in a raid or raid group. It was like an error because it kept repeating. Thought I would mention it though.

Edit 1:
I was using the default sitrax raid frames as well as I really enjoy those ones. The only change I made to them from the default setup was set periodic repaint on them. Same way since wotlk since I been using them. Also, on the sitrax raid frames the role icon does not change from a healing + symbol. I looked into it but everything seems normal to display roles, it just never changes to the proper role of people in my groups.

Last edited by MNKyDeth : 11-23-14 at 05:42 AM.
  Reply With Quote