Quantcast
WoWInterface - View Single Post - Version: 10.0.7_alpha
View Single Post
12-27-14, 07:24 PM   #6
MNKyDeth
A Theradrim Guardian
Join Date: Oct 2008
Posts: 60
I wanted to give an update with a new post as an edit might get missed on an above post.

I was playing with the textures for the auras. Statusbar style option. I go into that selection and then click on bar texture and select Flat. I then want to change the color of the bar. So I want it to be green when it is full and red when it is empty. I put a check mark in the Use gradient option and set the colors as I want.

In the square window it shows me what it will look like and it looks correct. When I go to the game screen my bars still appear the default grey color. Not sure if I did it wrong or if that is a bug.

Edit 1:
This may be a suggestion but editing the icons options and setting the text size on the font stack or cooldown text I would like to go bigger than 20. Maybe up to 24 or 32 if it is even possible.

Another problem I have found, I thought it might be a problem with the custom action bar settings I was using but I have not been able to figure out why it does it. So I am going to put my custom settings here for you.

I use 3 action bars on my screen. When I am in my primary spec of feral kitty, everything is fine no issues. My offspec is Balance. I use the same bars for both specs. So here are the definitions for each bar.

Bar1
[mod:ctrl] 2; [bar:2] 1; [bar:3] 2; [bar:4] 3; [bonusbar:3] 4; [bonusbar:1,stealth] 8; [bonusbar:1] 6; [vehicleui] 11; [possessbar] 11; [overridebar] 13;

Bar2
[mod:ctrl] 2; [bar:2] 1; [bar:3] 2; [bar:4] 3; [bonusbar:3] 4; [bonusbar:1] 6;

Bar3
[bonusbar:4] 10;

What happens is that when I shapeshift into moonkin form the bar goes blank. If I do a Reload UI the icons come back and are usable while in moonkin form. But if I shift out of moonkin form and then back into moonkin form they icons dissapear again, and a reload ui is needed. I do not get any LUA errors. I have tried setting defaultUI for this bar on bonusbar4. But using this bar as Bar Id bonusbar4 seems to work fine for everything except moonkin. I don't have any problems on other toons like my mage or shaman so not sure if it my bar settings or a problem with the mod.

I guess I should mention as well that I use Bar1 bar id as mainbar1. And Bar2 bar id is mainbar2, Bar3 is the only bar I use as bonusbar4.

Last edited by MNKyDeth : 12-27-14 at 08:23 PM.
  Reply With Quote