Quantcast WoWInterface - View Single Post - Nameplates changing their alpha value mid-combat
View Single Post
11-27-17, 04:39 PM   #6
Ammako
A Frostmaul Preserver
AddOn Author - Click to view addons
Join Date: Jun 2016
Posts: 256
Now that I looked at it again actually, I notice how the uninterruptible shield icon on said nameplate remained opaque instead of following with the nameplate. I'm not sure if this is normal behavior and I can't think of a good way to test that right now, but at the very least that may indicate that the error comes from an addon rather than an UI CVar, somehow making the nameplate almost invisible while the shield icon stops inheriting alpha from the castbar.

Am I correct in assuming that the unit in question is your current target?

Also there's the "Interface action failed because of an AddOn" message in chat which could potentially be related. It could be worth setting CVar taintLog to 1, and when you see the error again, see if it comes with an Interface action failed error and copy/paste the contents of Logs\taint.log (in code tags, or on pastebin if it's too big.)
It's not a guaranteed way of finding where the problem comes from, because taint is weird, but there's a chance it could point towards the right direction so I think it's still worth a try.


Also, that's unrelated, but what addon is it that you're using for your UI? The one that just replaces light grey colors from default UI with that darker black. I've used it once before and have never been able to find it again. I've been looking for it for, like, forever, and it didn't seem like any of your listed addons were related.
  Reply With Quote