Quantcast
I don't want it to zoom.... - WoWInterface
 
Thread Tools Display Modes
03-30-10, 12:59 AM   #1
Taetim
A Murloc Raider
Join Date: Mar 2010
Posts: 6
I don't want it to zoom....

I downloaded the new version of carbonite and for some reason when I have quest selected the minimap zooms all the way out to show the distance from where I am to the quest area. As I move close it zooms in, however I do not want it to do that. The minimap used to stay at the zoom I selected with my mouse wheel, the only thing it would do is center on my location when I was moving and not moused over the minimap. Please help me figure out how I can remove the zoom feature while I have a quest selected. Thanks very much
 
03-30-10, 01:10 AM   #2
Petrah
A Pyroguard Emberseer
 
Petrah's Avatar
AddOn Author - Click to view addons
Join Date: Jan 2008
Posts: 2,988
Right click over the map and remove the tick for the box "Follow you".

See if that helps. If not, you might try posting in the Carbonite forums here at WoWI.
__________________
♪~ ( ) I My Sonos!
AddOn Authors: If your addon spams the chat box with "Addon v8.3.4.5.3 now loaded!", please add an option to disable it!
 
03-30-10, 01:24 AM   #3
Taetim
A Murloc Raider
Join Date: Mar 2010
Posts: 6
It doesn't zoom out anymore but the minimap doesn't center on me now either when I move. I wanted that feature to stay.
 
03-30-10, 05:52 AM   #4
Vis
A Pyroguard Emberseer
 
Vis's Avatar
Join Date: Mar 2009
Posts: 1,821
Put the "Follow You" check back on. From what you are describing, all you need to do is put your mouse over Carbonites map, it will fade into view and you'll be able to see a small checkbox in the upper right corner. Un tick that box only. It's used for Auto Scale.

As a note, you may only be able to see the checkbox when you are looking at the minimized Carb Map.

Enjoy
 
 

WoWInterface » Featured Projects » Carbonite » Carbonite Archive » I don't want it to zoom....

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off