Quantcast Clique not working - WoWInterface
Thread Tools Display Modes
12-08-15, 11:53 PM   #1
NeckBeardPrince
A Defias Bandit
Join Date: Mar 2015
Posts: 2
Clique not working

No matter what binds I set it does not work.
Latest version of everything

<snip> see attachment
Attached Files
File Type: txt taintlog.txt (1.46 MB, 111 views)

Last edited by Gethe : 12-09-15 at 10:35 AM. Reason: export taintlog
  Reply With Quote
12-09-15, 04:28 AM   #2
Dridzt
A Pyroguard Emberseer
 
Dridzt's Avatar
AddOn Author - Click to view addons
Join Date: Nov 2005
Posts: 1,257
Try to attach your taintlog as a file instead of posting it.
What level are running taintLog at?

In any case I can tell you now what you're seeing is not a problem with Clique.
Some other addon is touching parts of the default UI that it shouldn't be and that triggers the secure system errors.
The secure system is there to prevent addons from automating the game in ways Blizzard doesn't approve.

Disable all other addons momentarily and try just with Clique, I'm 99% sure you'll have no issues.
Then enable just your custom unitframes (if you have some) try again with your custom unitframes and Clique.
If no problems again you know it's some of your other addons that's causing the issue.

A list of addons you're using might also be helpful.
Open a command prompt in your Interface\AddOns\ folder and run this command.
Code:
dir /b /ad /on > addons.txt
Then attach the addons.txt file to your post.
  Reply With Quote
12-09-15, 12:01 PM   #3
NeckBeardPrince
A Defias Bandit
Join Date: Mar 2015
Posts: 2
Originally Posted by Dridzt View Post
Try to attach your taintlog as a file instead of posting it.
What level are running taintLog at?

In any case I can tell you now what you're seeing is not a problem with Clique.
Some other addon is touching parts of the default UI that it shouldn't be and that triggers the secure system errors.
The secure system is there to prevent addons from automating the game in ways Blizzard doesn't approve.

Disable all other addons momentarily and try just with Clique, I'm 99% sure you'll have no issues.
Then enable just your custom unitframes (if you have some) try again with your custom unitframes and Clique.
If no problems again you know it's some of your other addons that's causing the issue.

A list of addons you're using might also be helpful.
Open a command prompt in your Interface\AddOns\ folder and run this command.
Code:
dir /b /ad /on > addons.txt
Then attach the addons.txt file to your post.
Not sure what level it's just whatever the default level is when you run it.
I have a directory that is clean with no addons and I tried it then and same thing.
This is a fresh install as I just started playing again
  Reply With Quote
12-09-15, 10:39 PM   #4
Gethe
RealUI Developer
 
Gethe's Avatar
Premium Member
Featured
Join Date: Sep 2008
Posts: 925
If this is a taint issue there should have been an error. Could you please post that as well?
__________________
Knowledge = Power; Be OP

  Reply With Quote
12-10-15, 01:42 AM   #5
Dridzt
A Pyroguard Emberseer
 
Dridzt's Avatar
AddOn Author - Click to view addons
Join Date: Nov 2005
Posts: 1,257
Originally Posted by NeckBeardPrince View Post
Not sure what level it's just whatever the default level is when you run it.
I have a directory that is clean with no addons and I tried it then and same thing.
This is a fresh install as I just started playing again
There is no way you're getting taint errors without user addons installed.
All I can think is that you have multiple WoW installations and you're looking at the wrong one.

Start WoW.
Ctrl+Shift+Esc to open Task Manager.
Find WoW or WoW-64 on the list of tasks.
Right-click and choose "Open File Location".

That's your root WoW installation folder.
Is it the same one you were looking at for your addon problems?
  Reply With Quote

WoWInterface » Featured Projects » RealUI » Clique not working

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off