Quantcast
[Bug] Aurora unable to create buttons? - WoWInterface
Thread Tools Display Modes
05-01-17, 03:23 PM   #1
Peerly
A Fallenroot Satyr
Join Date: Oct 2007
Posts: 29
[Bug] Aurora unable to create buttons?

So the attached pic is of using the addon Order Hall Commander's "quick complete" function.

1x !Aurora_RealUI\Misc\Ace3.lua:57: bad argument #2 to 'strsplit' (string expected, got nil)
[C]:: in function 'strsplit'
!Aurora_RealUI\Misc\Ace3.lua:57: in function <!Aurora_RealUI\Misc\Ace3.lua:55>
(tail call): ?
...terface\Masque\Libs\AceGUI-3.0\AceGUI-3.0-34.lua:136: in function <...terface\Masque\Libs\AceGUI-3.0\AceGUI-3.0.lua:125>
...terface\Masque\Libs\AceGUI-3.0\AceGUI-3.0-34.lua:174: in function 'Create'
...e\OrderHallCommander\widgets/MissionsList.lua:48: in function 'AddMissionButton'
OrderHallCommander\autocomplete.lua:351: in function 'MissionAutoComplete'
OrderHallCommander\autocomplete.lua:249: in function <OrderHallCommander\autocomplete.lua:181>
(tail call): ?
OrderHallCommander\core.lua:173: in function <OrderHallCommander\core.lua:173>

I've submitted the error to the author of OHC but he seems to think it's an issue with Aurora. I can't tell enough to know which one is not playing nice, so you both have this info now.

To reproduce use OHC and hit 'Quick Complete'.
Attached Thumbnails
Click image for larger version

Name:	WoWScrnShot_050117_171521.jpg
Views:	118
Size:	1.59 MB
ID:	8937  
  Reply With Quote

WoWInterface » Featured Projects » RealUI » [Bug] Aurora unable to create buttons?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off