Quantcast WoWhead - WoWInterface
Thread Tools Display Modes
05-24-12, 05:44 PM   #1
Kendian
A Molten Giant
 
Kendian's Avatar
AddOn Author - Click to view addons
Join Date: Mar 2010
Posts: 614
WoWhead

Anyone else experiencing EXTREMELY slow load times for wowhead.com? They did maintenance earlier, and it has been horrific since. Could someone else try to log in over there, and see if its a me issue, as opposed to a them issue, please?
__________________
  Reply With Quote
05-24-12, 05:54 PM   #2
Nobgul
A Molten Giant
 
Nobgul's Avatar
AddOn Author - Click to view addons
Join Date: Aug 2009
Posts: 693
It is a little slow, They seem to be aware of the situation as the site is down again. Try again later. =)
__________________
[SIGPIC][/SIGPIC]
  Reply With Quote
05-24-12, 06:18 PM   #3
Coote
A Scalebane Royal Guard
 
Coote's Avatar
AddOn Author - Click to view addons
Join Date: Apr 2007
Posts: 440
Been noticing it for a while, and figured it was just me, since I didn't see any complaints about it over on their forums.
__________________

"This is the fifteen-thousandth four hundredth and ninety-eighth occurence".
  Reply With Quote
05-25-12, 01:24 AM   #4
Kendian
A Molten Giant
 
Kendian's Avatar
AddOn Author - Click to view addons
Join Date: Mar 2010
Posts: 614
Aah well, guess it will sort itself out then. At least I know its not just me~
__________________
  Reply With Quote
05-25-12, 07:06 AM   #5
Dolby
PPAP
 
Dolby's Avatar
WoWInterface Admin
Join Date: Feb 2004
Posts: 2,254
They've been working all day and night trying to mitigate the effects of a major ddos attack aimed directly at them. A very large botnet is hitting them hard.
  Reply With Quote
05-25-12, 09:21 AM   #6
SpiffyJr
Premium Member
Premium Member
Join Date: Jan 2005
Posts: 1
We're aware of the issue and we're working on it.
  Reply With Quote

WoWInterface » General Discussion » Chit-Chat » WoWhead

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off