Quantcast Interface bugging out - WoWInterface
Thread Tools Display Modes
06-10-18, 09:29 PM   #1
reneesoccer
A Kobold Labourer
Join Date: Jun 2018
Posts: 1
Interface bugging out

My interface every now and again bugs out. This panels do not load and when i load the map it blacks out completely. This problem was occurring on my old laptop and it has followed my to my brand new computer. I have updated all my addons so that isnt the problem. I know it inst my hardware cause of the brand new computer. Anyone else having similar problems or able to shed some light on the problem? Here are some screen shots so you can see what i am talking about.

http://imgur.com/gIP7C55&3rZuKb9&HHqO1zo&iyUEJeZ#0
http://imgur.com/gIP7C55&3rZuKb9&HHqO1zo&iyUEJeZ#1
http://imgur.com/gIP7C55&3rZuKb9&HHqO1zo&iyUEJeZ#2
http://imgur.com/gIP7C55&3rZuKb9&HHqO1zo&iyUEJeZ#3
  Reply With Quote
06-11-18, 07:37 AM   #2
jeruku
A Chromatic Dragonspawn
 
jeruku's Avatar
AddOn Author - Click to view addons
Join Date: Oct 2010
Posts: 166
Try disabling all addons and if the problem stops enable them one by one until it happens again. Are you using Petship or HonorKillTab by any chance?

And both experience/Blizzard shows that installing it every time is wise. The install process will create any necessary folders/files while associating them as needed.
__________________
"I have not failed, I simply found 10,000 ways that did not work." - Thomas Edison
  Reply With Quote
06-12-18, 06:02 PM   #3
Kakjens
A Cliff Giant
Join Date: Apr 2017
Posts: 75
I see a strange stat Spirit which was supposedly in patch 7.0.3. Hit chance and expertise shouldn't be visible either...
  Reply With Quote

WoWInterface » AddOns, Compilations, Macros » AddOn Help/Support » Interface bugging out

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off