Quantcast Fonts not showing on Russian client (SharedMediaAdditionalFonts) - WoWInterface
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
09-25-16, 06:26 PM   #1
Tonyleila
A Molten Giant
 
Tonyleila's Avatar
AddOn Author - Click to view addons
Join Date: Mar 2010
Posts: 759
Fonts not showing on Russian client (SharedMediaAdditionalFonts)

I have a very special problem with SharedMediaAdditionalFonts, it works fine on my German client but when I change the language to russian and create a char on a russian server the fonts are not loaded! Someone using my UI had this problem and I tested it out myself with the latest version to confirm.
As you can see in this screenshot AddOn loaded but you can't select other fonts: http://i.imgur.com/KZgViis.jpg
I also tested it with Cyrillic fonts.

Pb_ee1 the author of the AddOn stated that "all the fonts are actually registered to SharedMedia fully, however, I do have the same issue as you: they do not appear in the list of selectable fonts" and looks like he is out of ideas how to fix this.

So maybe someone else here has an idea!

To test yourself:
1. Change language in bnet client to russian then restart bnet
2. Open wow and change wow language to russian then close wow and restart bnet again
3. Open bnet and wow now you can create a char on russian server!
__________________
Author of: LeilaUI and Aurora: Missing Textures
__________________
  Reply With Quote
 

WoWInterface » Developer Discussions » Lua/XML Help » Fonts not showing on Russian client (SharedMediaAdditionalFonts)

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off