Quantcast Bug:Comments Navigation - WoWInterface
Thread Tools Display Modes
02-27-10, 06:53 AM   #1
ComputerNerd
A Deviate Faerie Dragon
Join Date: May 2009
Posts: 12
Bug:Comments Navigation

When attempting to navigate through comments then on one addon I am unable to navigate past page 2, where despite whichever I click or attempt to navigate to it will display the contents of page 2 still, and on another one I tried then it would skip immediately to something like 24/75 or 1/75 with nothing in between.
I have tried with 2 different browsers to determine if it was a problem with just one, but have the same issue in both.
  Reply With Quote
02-27-10, 08:30 AM   #2
Zyonin
Coffee powered Kaldorei
 
Zyonin's Avatar
AddOn Author - Click to view addons
Join Date: May 2006
Posts: 1,440
Originally Posted by ComputerNerd View Post
When attempting to navigate through comments then on one addon I am unable to navigate past page 2, where despite whichever I click or attempt to navigate to it will display the contents of page 2 still, and on another one I tried then it would skip immediately to something like 24/75 or 1/75 with nothing in between.
I have tried with 2 different browsers to determine if it was a problem with just one, but have the same issue in both.
Does this happen with just one AddOn listing or more than one? Tell us which AddOn page (a link to the misbehaving pages would be nice) is giving you issues along with the browsers you tested with (and the versions).
__________________
LiveJournal | Twitter

  Reply With Quote
03-14-10, 11:34 PM   #3
lochsloy
A Kobold Labourer
Join Date: Mar 2010
Posts: 1
I registered just to add that I am also experiencing this issues and the comments page will become stuck to a certain page and I can't navigate past it.

I have experienced this issue on multiple addon comment pages, and with different browsers, firefox and internet explorer.

This page is one that gives me navigation issues.

http://www.wowinterface.com/download...593-ArpUI.html
  Reply With Quote
03-15-10, 12:24 AM   #4
Petrah
A Pyroguard Emberseer
 
Petrah's Avatar
AddOn Author - Click to view addons
Join Date: Jan 2008
Posts: 2,988
Once you click on the Comments tab, the back button in the browser doesn't work in Firefox 3.6. The back button in Opera 10.10 does not work. The back button in IE 8 works just fine on that page. Vista Ultimate 64 bit.
__________________
♪~ ( ) I My Sonos!
AddOn Authors: If your addon spams the chat box with "Addon v8.3.4.5.3 now loaded!", please add an option to disable it!
  Reply With Quote
03-15-10, 01:38 PM   #5
Dolby
PPAP
 
Dolby's Avatar
WoWInterface Admin
Join Date: Feb 2004
Posts: 2,252
Are you logged into the site when this happens?
  Reply With Quote
03-16-10, 10:54 AM   #6
Petrah
A Pyroguard Emberseer
 
Petrah's Avatar
AddOn Author - Click to view addons
Join Date: Jan 2008
Posts: 2,988
If you're speaking to me.. yes, I am.
__________________
♪~ ( ) I My Sonos!
AddOn Authors: If your addon spams the chat box with "Addon v8.3.4.5.3 now loaded!", please add an option to disable it!
  Reply With Quote
03-17-10, 01:47 AM   #7
Dolby
PPAP
 
Dolby's Avatar
WoWInterface Admin
Join Date: Feb 2004
Posts: 2,252
No sorry was talking to the OP & lochsloy, since your issue is not the same at all it really should be in its own thread. I'll look into your issue though.
  Reply With Quote
03-27-10, 11:44 PM   #8
muskmelon
A Kobold Labourer
Join Date: Mar 2010
Posts: 1
I'd like to add that I'm having much the same issue; I'm unable to advance past page two of any AddOn comments. It occurs while logged in on both FireFox and Internet Explorer.

Interestingly, if I attempt to enter a page number in the "Go to page..." field, it redirects me to the AddOn Information tab.

Last edited by muskmelon : 03-27-10 at 11:46 PM.
  Reply With Quote
03-27-10, 11:50 PM   #9
Dolby
PPAP
 
Dolby's Avatar
WoWInterface Admin
Join Date: Feb 2004
Posts: 2,252
Ok found the problem the OP has described and is now fixed.
  Reply With Quote

WoWInterface » Site Forums » Site help, bugs, suggestions/questions » Bug:Comments Navigation

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off