Quantcast
m_Actionbars issue - WoWInterface
Thread Tools Display Modes
11-15-14, 01:34 AM   #1
EKE
An Aku'mai Servant
 
EKE's Avatar
AddOn Author - Click to view addons
Join Date: Apr 2011
Posts: 33
m_Actionbars issue

there are two lua error about raid icon and world marker

Code:
m_ActionBars blocked from using RaidIconBar_holder:Show()
Count: 7

Call Stack:
[C]: in function `Show'
Interface\AddOns\m_ActionBars\elements\RaidMark.lua:153: in function <Interface\AddOns\m_ActionBars\elements\RaidMark.lua:146>
Code:
m_ActionBars blocked from using WorldMarkerBar_holder:Show()
Count: 7

Call Stack:
[C]: in function `Show'
Interface\AddOns\m_ActionBars\elements\RaidMark.lua:167: in function <Interface\AddOns\m_ActionBars\elements\RaidMark.lua:162>
and range color didnt show range color
  Reply With Quote
11-15-14, 10:51 PM   #2
Phanx
Cat.
 
Phanx's Avatar
AddOn Author - Click to view addons
Join Date: Mar 2006
Posts: 5,617
#1 - When posting about a specific addon, you should always include a link to the addon's download page. This site hosts thousands of addons, and people are more likely to help you if they don't have to go hunting around on search pages to figure out what you are asking for help with.

#2 - m_ActionBars has not been updated in a year, none of the author's other addons have been updated since March, and the author him/herself hasn't logged onto the site since September. This addon is clearly not updated for WoD. You should probably look into alternatives.
__________________
Retired author of too many addons.
Message me if you're interested in taking over one of my addons.
Donít message me about addon bugs or programming questions.
  Reply With Quote

WoWInterface » AddOns, Compilations, Macros » AddOn Help/Support » m_Actionbars issue

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off