Quantcast WoW API numbers in compatible list - WoWInterface
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
01-20-19, 10:15 AM   #1
Rilgamon
Premium Member
 
Rilgamon's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: Sep 2009
Posts: 756
WoW API numbers in compatible list

When querying this list
https://api.wowinterface.com/addons/compatible.json
results in
Lua Code:
  1. [{"id":"8.1.5","name":"Zandalari and Kul Tiran","interface":null,"default":false},{"id":"8.1","name":"Tides of Vengeance","interface":"80100","default":true},{"id":"8.0.1","name":"Battle for Azeroth","interface":"80000","default":false},{"id":"7.3.0","name":"Shadows of Argus","interface":"70300","default":false},{"id":"7.2.0","name":"Tomb of Sargeras","interface":"70200","default":false},{"id":"7.1.5","name":"Return to Karazhan","interface":"70100","default":false},{"id":"7.0.3","name":"Legion","interface":"70000","default":false}]
Would it be possible to change this line to the complete 8.1.0 like its done for 7.2.0 for consisteny reason?
{"id":"8.1","name":"Tides of Vengeance","interface":"80100","default":true}

{"id":"7.2.0","name":"Tomb of Sargeras","interface":"70200","default":false}
__________________
The cataclysm broke the world ... and the pandas could not fix it!
  Reply With Quote
 

WoWInterface » Site Forums » Site help, bugs, suggestions/questions » WoW API numbers in compatible list

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off