Quantcast Low Level Quests - WoWInterface
Thread Tools Display Modes
11-22-16, 05:20 PM   #1
Sango49
A Kobold Labourer
Join Date: Nov 2016
Posts: 1
Low Level Quests

Ok, I may be missing something but I cannot see low level quests nor the exclamation over the givers head.

Been out of WoW for a long time so I am just starting to use addons again. Before posting this I did look at the topics here on the forums but did not see this unless I am blinc, which is the case sometimes.

I have gone through the steps of
unistalling and reinstalling from Curse
unistalling and then using the github files
lowered and checked the box for quest threshold of the quests, set it all the way down also
unchecked the disable auto track Blizz quests for all that might do
looked through the show options of the mini map options

But I know there has to be something I might be missing, I know computers well but this eludes me

can someone point me to something that might work

My main example is trying to do the quests in Garrison for profession leveling
Also going back to Icecrown to pick up some missing mounts

Thanks in advance
  Reply With Quote
11-22-16, 08:55 PM   #2
Thrumbar
A Flamescale Wyrmkin
Join Date: Jan 2005
Posts: 147
Do not know what is happening but try this.. On the quest watch frame right click Priorities and move the slider for Quest Givers Lower Levels to Show all the way to the right and tell me if the lower quest PoI appear..

It would appear that the slider is backwards in its function..

Also if you want the ! to appear in game over low level quest givers click you tracking button on the minimap icon and select hiden quest and they will appear on the screen and blizzards minimap.

Thrumbar



Originally Posted by Sango49 View Post
Ok, I may be missing something but I cannot see low level quests nor the exclamation over the givers head.

Been out of WoW for a long time so I am just starting to use addons again. Before posting this I did look at the topics here on the forums but did not see this unless I am blinc, which is the case sometimes.

I have gone through the steps of
unistalling and reinstalling from Curse
unistalling and then using the github files
lowered and checked the box for quest threshold of the quests, set it all the way down also
unchecked the disable auto track Blizz quests for all that might do
looked through the show options of the mini map options

But I know there has to be something I might be missing, I know computers well but this eludes me

can someone point me to something that might work

My main example is trying to do the quests in Garrison for profession leveling
Also going back to Icecrown to pick up some missing mounts

Thanks in advance

Last edited by Thrumbar : 11-22-16 at 09:23 PM.
  Reply With Quote
11-23-16, 12:08 AM   #3
ircdirk
A Molten Giant
 
ircdirk's Avatar
AddOn Author - Click to view addons
Join Date: Nov 2014
Posts: 757
Originally Posted by Thrumbar View Post
Also if you want the ! to appear in game over low level quest givers click you tracking button on the minimap icon and select hiden quest and they will appear on the screen and blizzards minimap.
That should do it, since your level is high low level quests "!" over the heads dont show. Just check "hidden quests".

This is not Carbonite issue
__________________
Carbonite and Carbonite Classic Dev - Donations: https://paypal.me/ircdrik
  Reply With Quote

WoWInterface » Featured Projects » Carbonite » Carbonite: Quests Module » Low Level Quests

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off