Quantcast Tried several UIs, all give me major lag-spikes - WoWInterface
Thread Tools Display Modes
04-19-12, 07:14 AM   #1
Fmx2G
A Kobold Labourer
Join Date: Apr 2012
Posts: 1
Tried several UIs, all give me major lag-spikes

As said in the title I get a lot of lag when I log on, even though I put my settings to low. Now I know a bit about computers and my computer normally run WoW on Ultra with not a single sign of lag and can easily go a lot further without any problems. So now I've tried two UIs and both of them are either new/updated and both of them make me lag as s*** D: I don't know what caused the problem. I've tried to remove 1 addon at a time, yet again I don't get a result /: Pleaze help meeeeh

Many thanks

Fmx2G
  Reply With Quote
04-19-12, 08:09 AM   #2
Rilgamon
Premium Member
 
Rilgamon's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: Sep 2009
Posts: 750
Without further details (what UI ? Which AddOns ?) it's hard to guess
But after installing an UI that comes with AddOns you need to check the AddOns for updates.
One of the worst lag causing addons (when not updated, and somethimes even then) is recount.
__________________
The cataclysm broke the world ... and the pandas could not fix it!
  Reply With Quote
04-19-12, 09:35 AM   #3
semlar
A Pyroguard Emberseer
 
semlar's Avatar
AddOn Author - Click to view addons
Join Date: Sep 2007
Posts: 1,059
It could be a nameplate addon due to the high amount of processing required to detect and modify them.

I think there's an addon that can help you gauge the amount of resources that your other addons are using but I don't know off the top of my head what it's called.

Oh one more thing, if an addon is throwing errors and you have them set not to display under interface->help then that could definitely be causing huge amounts of lag without telling you that something is wrong.

Last edited by semlar : 04-19-12 at 09:40 AM.
  Reply With Quote

WoWInterface » General Discussion » Tech Chat » Tried several UIs, all give me major lag-spikes

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off